从你眼中看世界
世界就在你手中

WordPress 4.3.1 修复3个安全问题,建议升级

WordPress 4.3.1 安全维护版本已经发布,该版本是针对之前所有版本的安全更新,强烈建议大家升级到该版本。
WordPress 4.3.1 修复3个安全问题,建议升级 - 第1张  | CALONYE.COM
WordPress 4.3.1 主要解决3个问题,包括 2 个跨站脚本攻击问题和1个用户权限提升问题:

  • WordPress 4.3 以及之前发布的版本在处理简码(shortcode)标签的时候存在一个跨站脚本攻击问题
  • 后台用户列表也存在一个跨站脚本攻击问题
  • 在某些情况下,没有适当权限的用户,可以发布私有文章并且设置为置顶

此外,WordPress 4.3.1 还修复了26个问题,具体可以查看发行日志
大家可以在这里下载 WordPress 4.3.1 手动升级,或者在网站后台 仪表盘 – 更新 界面进行在线升级。
[整理:CALONYE]

赞(0) 打赏
未经允许不得转载:CALONYE.COM » WordPress 4.3.1 修复3个安全问题,建议升级
分享到: 更多 (0)

评论 抢沙发

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏